GTA IV .NET ScriptHook v0.893 beta - ASI загрузчики, ScriptHook's, ALICE (.lua)
Файлы для GTA » GTA IV .NET ScriptHook v0.893 beta

GTA IV .NET ScriptHook v0.893 beta

Скачали: 513 раз(а)
Посмотрели: 8949 раз(а)
Дата добавления: 18.11.2009
Размер файла: 2 мб
Файл добавил: AXE
Автор: by HazardX
Информация о файле и ссылка ниже
Как качать файлы без ожидания

Подождите секунд...

Эта утилита позволяет вам загружать ASI скрипты, моды созданные используя C++ ScriptHook Development Kit.

Проще говоря, эта утилита нужна, чтобы некоторые моды, требующие ASI загрузчик, нормально загружались в игру. Версия последняя на момент добавления (18 ноября 2009)

Установка:

  • Распоковать файлы из архива в папку с игрой.
  • Убедиться что у вас стоит .Net Framework 3.5
  • Будут вопросы как устанавливать моды или как подробнее пользоваться хуком, пишите на форуме в разделах GTA 4.

Скачать файл без регистрации

Зеркало





Полезные статьи:
Учим NPC в SAMP ездить на машине []Создание сервера GTA SAMP []
Система регистрации на сервере SAMP (MySQL) - Часть 2 []Видео инструкция по установке машин в GTA 4 []
Гайд по оптимизации GTA IV []Разбор скрипта "NPC боксёр в SAMP" (Часть 3) []
Запуск сервера через роутер (свич) []YSF 0.2 для GTA SAMP []
Учимся создавать свой первый NPC []Туториал по установке скриптовых модов для GTA 4 []


gta 4 Установить моды в GTA 4 статьи gta Полезная информация
samp Установить моды и скрипты SAMP / MTA SA помощь по gta Задать любой вопрос
Всего комментариев: 2
avatar
0
2 JI@MEPoK • 05:26, 19.02.2011
у меня тот же вопрос,да и у меня с аси лоэдом тоже проблема!там типо ошибку выдает ...asilog.txt.не найден отказано в доступе!не поможете в чем дело или как исправить?! :(
avatar
0
1 Fix • 18:35, 16.01.2011
А зачем нужен Net Framework 3.5 и обязательно ли он нужен??.
Вот у меня проблема - не могу установить мод нико курильщик 3.2 - 3.3. Просто не работает... вот всё стоит вроде, может скрипт действует только на 1.0.7.0 версию игры?
avatar