05:05
ОбновитьСмайлыУправление мини-чатом
МИНИ-ЧАТ
Главная страница!

 



 
        
[CLEO] HUDFIX (0)
MyxaChannel 30.11.2016 18:03
GM Car для SAMP (1)
MyxaChannel 30.11.2016 18:00
 





Рекомендуем:
Добавить IP: 88.212.220.148:22003





Последние Файлы GTA 4 Последние Файлы GTA-MP Реклама
Скрипт GTA 4 элементы Watch... 07.09.2014
Ferrari 360 Spider [EPM con... 13.12.2013
Porsche Cayenne Turbo 2012 ... 13.12.2013
Shelby Terlingua Mustang v1... 13.12.2013
Hamann Lamborghini Gallardo... 27.10.2013
Dgun (AvnanceRP,SampRP,Dimo... 19.03.2016
SAMP скрипт SX Events (MySQ... 03.03.2016
Карта ASL мэрия для SAMP се... 03.03.2016
AIM для SA-MP 0.3.7 22.02.2016
Скачать GTA SAMP 0.3.7 - Кл... 20.07.2015
Страница 1 из 11
Модератор форума: AXE, Weddew 
Форум SAMP о мультиплеерах для GTA. » SAMP скачивание и обсуждение » Вопросы и Проблемы » Не работает Streamer после того, как поставил на хостинг
Не работает Streamer после того, как поставил на хостинг
gtaxdДата: Вторник, 06.10.2015, 02:54 | Сообщение # 1
Постоялец
Группа: Продвинутые
Сообщений: 490
Награды: 13
Город: Санкт-Петербург
Репутация: 504
Замечания: 0%
Статус:
И так, друзья, проблема такая. На одном хостигне всё отлично работало и на ура. Взял хостинг на ru hoster и тут понеслось...сначала из-за всех лагинов сервер просто не запускался, но я достаточно быстро разобрался с этим. Осталась проблема со стримером.
Родной стример, на котором создавался сервер работать отказывается (вообще не включается). Пробывал много версий и мне удалось запустить сервер. Но теперь там не отображается, ни один объект, ни одна иконка, ни один пикап.
А в логе сервера вот это:
Код

[02:20:07] *** CreateDynamicObject: Expecting 11 parameter(s), but found 12

[02:20:07] *** CreateDynamicMapIcon: Expecting 9 parameter(s), but found 10


[cut noguest=Скрин]

[/cut]

Если же ставлю родной стример то сервер вообще не работает, а в логе это
Код

[02:18:23] [debug] Server crashed due to an unknown error
[02:18:23] [debug] Native backtrace:
[02:18:23] [debug] #0 f73fe60b in _ZN10StackTraceC1EPv () from plugins/crashdetect.so
[02:18:23] [debug] #1 f73f5e92 in _ZN11CrashDetect20PrintNativeBacktraceEPv () from plugins/crashdetect.so
[02:18:23] [debug] #2 f73f78d9 in _ZN11CrashDetect11OnExceptionEPv () from plugins/crashdetect.so
[02:18:23] [debug] #3 f73fe2a0 in ?? () from plugins/crashdetect.so
[02:18:23] [debug] #4 f773e410 in ?? ()
[02:18:23] [debug] #5 0978b400 in ?? () from ѓД[^_]ГЗD$  
[02:18:23] [debug] #6 08098208 in ?? () from ./samp03svr
[02:18:23] [debug] #7 080d60e1 in ?? () from ./samp03svr
[02:18:23] [debug] #8 080a4f0b in ?? () from ./samp03svr
[02:18:23] [debug] #9 080ab922 in ?? () from ./samp03svr
[02:18:23] [debug] #10 080aa0fd in ?? () from ./samp03svr
[02:18:23] [debug] #11 f7427933 in __libc_start_main () from /lib/libc.so.6


Помогите пожалуйста, с меня + ^__^

Добавлено (06.10.2015, 02:54)
---------------------------------------------
Сорян ребят, разобрался. Надо было инклуд поменять, а я совсем запутался с этим хостингом. Пару дней тупил. Ещё раз прошу прощения за бесполезную тему. Но если у кого-то будет такая проблема. Поменяйте инклуд в pawno и будем вам счастье)

JasonGordonДата: Вторник, 06.10.2015, 14:20 | Сообщение # 2
Освоившийся
Группа: Пользователи
Сообщений: 99
Награды: 0
Репутация: -33
Замечания: 0%
Статус:
У разных хостингов разные параметры физического сервера (ОС, версии PHP, SQL и т.д.)
Если что-то не идет после "переезда" на новый хостинг, пробуйте менять версии плагинов, подбирая работоспособный вариант под новые требования сервера. Также, на некоторых хостингах есть возможность самому менять параметры сервера (ОС, версии PHP, SQL и т.д.), если есть возможность, можно попробовать подстроить хостинг по параметрам предыдущего, чтобы меньше телодвижений делать в моде и плагинах.

Форум SAMP о мультиплеерах для GTA. » SAMP скачивание и обсуждение » Вопросы и Проблемы » Не работает Streamer после того, как поставил на хостинг
Страница 1 из 11
Поиск:





 


 


 
Хостинг от uCoz SAMP-RUS.COM