Как перевести мод на новую версию SAMP

Главная » Полезные статьи » Оптимизация модов и скриптов

Как перевести мод на новую версию SAMP
11.02.2013, 00:10

Недавно SAMP обновился до версии 0.3z, многие новички задались вопросом, как перевести мод, что работает на версии 0.3x, на новую версию 0.3z. Для этого нам всего-то понадобится сам сервер новой версии и pawno в папке обновлённого сервера.

1. Заходим в наше любимое pawno (в папке сервера 0.3z) и компилируем мод заново.

2. Мод может запрашивать инклуды (библиотеки pawn), если такое случится, заходим в раздел и ищем недостающий инклуд. Его в дальнейшем нужно будет скопировать в папку pawno\include.

3. Готово! Если останутся вопросы, заходим на форум сайта и спрашиваем.

Добавил: AXE | | Теги: samp, pawno, Includes
Просмотров: 4507 | Рейтинг: 0.0/0